[Tox Support] Tox client doesn't work on Ubuntu 16.04

Zetok Zalbavar zetok at openmailbox.org
Tue Nov 29 11:32:24 UTC 2016

On 29.11.2016 11:24, morgan wrote:
> -
> Hello,
> Sorry for my bad english.
> I have a new laptop with Ubuntu 16.04 since august 2016. The first time
> I launched qTox, il worked, but a few days later it seems to work
> without the X. It seems to start but without X, my contacts can see me
> inline, I hear bips when they write to me, but I can't do anything to
> write or see their communications.
> When I launch it with the CLI it seems work with warning: 'AL lib: (WW)
> alcCloseDevice: Releasing context 0x7fa1cc0083c0' but I can't do
> anything with the terminal, what I write doesn't do anything, it seems
> wait something like a command's end. I must close the terminal to stop
> the processus.
> A few months ago I had a laptop with Debian8, qTox worked perfectly, and
> before with Windows7, uTox worked perfectly too.
> I am a new user of GNU/Linux, I searched more times for help on your
> website and wiki, but I don't find anything to help me. Debian can't
> work on my new laptop (HP), one of the drivers isn't supported.
> Thank you very much for your job, I expect this informations will help
> you. I can send you other informations if needed.
> ----
> morgan
> --
> eff.org
> laquadrature.net/fr
> sous-surveillance.fr
> april.org
> -

1. Which repo is used? `cd /etc/apt/sources.d/ && ls && cat *tox*`
2. Logs? → ~/.cache/Tox/qTox/


Kind regards,
Zetok Zalbavar

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <http://lists.tox.chat/pipermail/support/attachments/20161129/43c74005/attachment.sig>

More information about the Support mailing list